We are currently seeing impacted services in the Cloud application. Our development team is currently investigating.
Investigating:
Our team has identified the issue with the Packages API and has implemented a temporary fix. We are currently researching a permanent solution.
Resolved:
Our team has worked hard to resolve this issue. The Packages API has been throttling due to a sudden workload increase, which caused a snowball effect on other services. Our team has mitigated the issue and implemented a fix.
We apologise for the inconvenience and will monitor the system closely.